Search found 9 matches

by numbuh37
Sun Aug 16, 2020 8:27 pm
Forum: Bugs
Topic: Button component breaks stack view previews
Replies: 1
Views: 1998

Button component breaks stack view previews

Platform: iPad Air 2, iOS 13.6, macOS Catalina 10.15.6 VS Version: 0.5.25 Problem: Adding a button component inside a stack doesn't display and keeps subsequent components from displaying in the stack. Steps to reproduce: Add an HStack or VStack and open it. Add a text component and connect it. The ...
by numbuh37
Sun Jul 26, 2020 8:17 pm
Forum: Bugs
Topic: FIXED: Previews don't show contents on some iPad models
Replies: 8
Views: 4164

Re: Previews don't show contents on iPad Air 2

Thanks! Confirmed - it is working for VStack and HStack (even nested) in 0.5.15.
Should I change the title to reflect *SOLVED* or leave it as-is for now?
by numbuh37
Sun Jul 26, 2020 7:28 pm
Forum: Bugs
Topic: FIXED: Previews don't show contents on some iPad models
Replies: 8
Views: 4164

Re: Previews don't show contents on iPad Air 2

Looks better! VStack is working. HStack still has the problem. v0.5.14
IMG_3455872D628D-1.jpeg
IMG_3455872D628D-1.jpeg (203.1 KiB) Viewed 4148 times
by numbuh37
Sat Jul 25, 2020 7:54 pm
Forum: Bugs
Topic: Side menu display issues on iPad Air 2
Replies: 0
Views: 1475

Side menu display issues on iPad Air 2

Platform: iPad Air 2, iOS 13.5.1 Version: 0.5.13 Problem: The components menu won't scroll far enough to get to the components at the bottom of the list. To Reproduce: Display the components menu in landscape mode. Scroll to the bottom of the list. Let go of the list. It bounces back such that the b...
by numbuh37
Sat Jul 25, 2020 7:40 pm
Forum: Bugs
Topic: FIXED: Previews don't show contents on some iPad models
Replies: 8
Views: 4164

FIXED: Previews don't show contents on some iPad models

Platform: iPad Air 2, iOS 13.5.1 Version: 0.5.13 Problem: The top level schematic and sub-schematics don't display their contents. Steps to reproduce: Add a VStack or HStack to the top level schematic Add any component such as a color, text, or a bundled component. Connect all together Expected beha...
by numbuh37
Sat Jul 25, 2020 7:19 pm
Forum: Testing
Topic: Beta: Got it working
Replies: 8
Views: 4417

Re: Beta: Got it working

I think a separate discussion area for AUv3 coding would be super useful! There is so little practical discussion available on the net. Apple's documentation is severely lacking. I'm struggling just getting through the basics of developing a starting point for instruments and music effects. Pulling ...
by numbuh37
Sat Jul 25, 2020 7:10 pm
Forum: Testing
Topic: Beta: Got it working
Replies: 8
Views: 4417

Re: Beta: Got it working

Thanks for the quick response and clarifications. I'm excited seeing the code showing up in today's update. And thanks for the clarification on the device modifier. 8-) The MacOS version is working well. I still get no display in the preview on the iPad Air 2. It's not just the text component, I can...
by numbuh37
Thu Jul 23, 2020 11:43 pm
Forum: Testing
Topic: Beta: Got it working
Replies: 8
Views: 4417

Re: Beta: Got it working

Thank you for the quick response. I'm enjoying my testing so far. It helps that I remember much of my Synthmaster experience from long ago. ;) I'm a heavy iOS music app user with lots of technology experience, though somewhat lacking in programming background. I'm currently painfully slowly trying t...
by numbuh37
Thu Jul 23, 2020 7:41 pm
Forum: Testing
Topic: Beta: Got it working
Replies: 8
Views: 4417

Re: Beta: Got it working

Hello, and thank you for the opportunity to help test this remarkable development effort! My first question is about how best to report bugs? Should I send feedback through the TestFlight app, email directly, or post here? If posting here, is it better to create a separate topic for each bug, or jus...